Netwindy Cloud Outage
Incident Report for System Uptime and Status Page
Resolved
This incident has been resolved.
Posted Apr 09, 2024 - 13:57 MST
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 08, 2024 - 08:36 MST
Update
We have identified the root cause of the issue affecting services in Cloud West. This issue has been identified as a bug affecting attached compute nodes and has been resolved. Our engineering team will not take further action as all services have been restored.

If you are still experiencing issues, please contact support and open a ticket.
Posted Apr 08, 2024 - 08:35 MST
Update
We are continuing to investigate this issue. Changing status to Operational, all services are restored.
Posted Apr 08, 2024 - 08:08 MST
Update
We are continuing to investigate this issue. Changing status to Degraded outage
Posted Apr 08, 2024 - 07:47 MST
Update
We are continuing to investigate this issue. Changing status to Partial outage
Posted Apr 08, 2024 - 07:46 MST
Update
We are continuing to investigate this issue.
Posted Apr 08, 2024 - 07:42 MST
Update
Our engineers are working to restore services now; customers should be able to access resources in the next 10 minutes.
Posted Apr 08, 2024 - 07:41 MST
Update
We have identified a issue within our cloud platform and are implementing a fix to restore services.
Posted Apr 08, 2024 - 07:02 MST
Investigating
We are currently investigating an outage with cloud services in our western region, our engineers are looking into this issue.
Posted Apr 08, 2024 - 06:55 MST
This incident affected: US West (Cloud Service West, Hosting Hosting West, Email Services West, DNS Service West, Hosted VoIP Services).