SendGrid SMTP Service Disruption
Incident Report for System Uptime and Status Page
Resolved
This incident has been resolved.
Posted Feb 16, 2021 - 18:56 MST
Update
We are continuing to investigate this issue.
Posted Feb 16, 2021 - 15:31 MST
Investigating
SendGrid, a LunarWeb partner is currently investigating errors in one of their datacenters. LunarWeb customers may experience timeouts while trying to recive email. We apologize for any inconvenience this may cause and we are working with SendGrid to resolve the issue.
Posted Feb 16, 2021 - 11:00 MST